
Survey Crafter Walkthrough

_____________________________________________________________________

Synopsis
This tutorial walks you through entering the example employee satisfaction survey in Survey 
Crafter Professional’s Survey Designer window.

Briefly, the following procedure has you do the following:

1. Create a new study file
2. Create a new survey in the study
3. Write the employee satisfaction example survey
4. Save the study file

_____________________________________________________________________

Notes
These instructions assume you are using Survey Crafter Professional 3.3.0 or later.

To determine what version of Survey Crafter Professional you are using, choose About Survey 
Crafter Professional from Survey Crafter Professional's Help menu.

If you would rather copy and paste than type directly into the Survey Designer window, choose 
Paste Special from the Edit menu and select the “Unformatted Text” option. This allows the text 
you are pasting to inherit the settings of the prevailing font.
_____________________________________________________________________
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Walkthrough

Step 1
Start Survey Crafter Professional.

If Survey Crafter Professional displays the evaluation dialog box, click on the Close button.
Survey Crafter Professional displays the Welcome dialog box.

Figure 1: Survey Crafter Professional’s Welcome dialog box

If Survey Crafter Professional does not display the Welcome dialog box, then if Survey 
Crafter Professional displays the Tip of the Day dialog box, read the tip and click on the OK 
button. Then choose New from Survey Crafter Professional’s File menu and skip to step 3.

Step 2
Click on the “Start a New Study” button on the Welcome dialog box.

If Survey Crafter Professional displays the Tip of the Day dialog box, read the tip and click 
on the OK button.
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Survey Crafter Professional displays the Study window.

Figure 2: Survey Crafter Professional’s Study window

Step 3
Click on the New button on the Surveys tab of the Study window.
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Survey Crafter Professional displays the New Survey Wizard dialog box.

Figure 3: Step 1 of 3 of the New Survey Wizard dialog box

Step 4
Do the following:

• Choose Web Layout under “Choose the Initial Layout Mode”.
• Clear the “Insert Instructional Block” check box.
• Click to select the “Show Drag and Drop Question Block Layouts Toolbar” check box.
• Click to select the “Display Page Border” check box.
• Click on the Next button.
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Survey Crafter Professional displays step 2 of 3 of the New Survey Wizard dialog box.

Figure 4: Step 2 of 3 of the New Survey Wizard dialog box

Step 5
Do the following:

• Choose “Blue/White Grid” under “Choose the Initial Block Style”.
• Click on the “Default Font” button and select the font you would like the survey to use.
• Choose “Use the Default Font” under “When you insert a new question block”.
• Click on the Next button.
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Survey Crafter Professional displays step 3 of 3 of the New Survey Wizard dialog box.

Figure 5: Step 3 of 3 of the New Survey Wizard dialog box

Step 6
Do the following:

• Click to select the “Spell Checking As You Type” check box.
• Choose the spelling dictionary you want to use under “Spelling Dictionary”.
• Click on the Finish button.
Survey Crafter Professional displays the Survey Information dialog box.

Figure 6: Survey Information dialog box

Step 7
Do the following:
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• Type the name of the survey under “Name”.
• Type the description of the survey under “Description”.
• Click on the OK button.
Survey Crafter Professional displays the Survey Designer window.

Figure 7: Survey Crafter Professional’s Survey Designer window

Step 8
Do the following:

• Choose 16 from the font size drop down on the formatting toolbar.
• Click on the “Bold” toolbar button on the formatting toolbar.
• Click on the “Center” toolbar button on the formatting toolbar.
• Type “Software-R-Us Employee Satisfaction Survey”.
• Make sure the cursor is at the end of the title and press the Enter key.
Survey Crafter Professional displays what you typed and the cursor is blinking in the mid-
dle of the next line.

Step 9
Do the following:

• Click on the “Align Left” toolbar button on the formatting toolbar.
• Choose Default Font from the Format menu and click on the OK button.
• Make sure the cursor is on the line below the title and press the Enter key.
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The cursor is now blinking two lines below the title on the left.

Step 10
Do the following:

• Type “Please take care in completing the following survey. Your answers will be instru-
mental in helping to improve the quality of life at Software-R-Us.“

• Press the Enter key.
Survey Crafter Professional checks the spelling while you type. A red squiggly line appears 
under words that Survey Crafter Professional cannot find in the spelling dictionary.

Figure 8: Survey Designer window with title and instructions

Step 11
Do the following:

• Choose “For Multiple Closed-End Questions” on the Question Block Layouts toolbar.
• Click to select the “Number” check box on the Question Block Layouts toolbar.
• Clear the “Notes” and “Label” check boxes on the Question Block Layouts toolbar.
• Scroll the gallery of block layouts below until you see the 5th row.
• Click once on the layout that shows “Rank” on the right.
• Keep the mouse over the layout for a few seconds.
Survey Crafter Professional displays a tip window that shows basic information about the 
block layout. The tip should indicate the block layout is “[O60] For Multiple Closed-End 
Questions”.
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• Double-click on the block layout.
Survey Crafter Professional displays an online help topic for the block layout. The online 
help has a topic for each block layout.

• Read about the block layout and then close the online help window.

Step 12
Click on block layout [O60] on the Question Block Layouts toolbar, hold the left mouse button 
down and drag the layout into the Survey Designer window. When the cursor is pointing below 
the last line in the Survey Designer window, release the mouse button.

Survey Crafter Professional displays a question block with 5 questions and 5 prompts.

Figure 9: Survey Designer window with a new multiple closed-end question block

Survey Crafter Professional draws a blue border around the question block. Because you 
chose the “Blue/White Grid” block style in the New Survey Wizard dialog box, Survey 
Crafter Professional draws lines around each cell in the question block and alternates blue 
and white.

Step 13
Do the following:

• Choose Paragraph / Above Block from the Insert menu.
• Double-click inside the question block
Copyright© 2004 Survey Crafter, Inc. All Rights Reserved Page 9 of 34



Survey Crafter Professional displays the Question Block Wizard dialog box.

Figure 10: The Type tab of the Question Block Wizard dialog box

The Type tab of the Question Block Wizard dialog box displays the same settings you 
chose from the Question Block Layouts toolbar. Like on the Question Block Layouts tool-
bar, you can move the mouse over a block layout to see the layout tip window and double-
click on a layout picture to read about the block layout in the online help.
You can also at any time change the Block Type, selection of optional block components 
and/or choice of layout.

Step 14
Keep the original settings in the Type tab and click on the Next button.
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Survey Crafter Professional displays the Questions tab of the Question Block Wizard dia-
log box.

Figure 11: The Questions tab of the Question Block Wizard dialog box

The Questions tab of the Question Block Wizard dialog box allows you to choose how 
many questions you want the question block to contain. You can choose “Custom” and 
enter a number or choose “From List” and select a list.

Step 15
Do the following:

• Make sure “Custom” is selected.
• Make sure “Number of questions” is 5.
• Click on the Next button.
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Survey Crafter Professional displays the Prompts tab of the Question Block Wizard dialog 
box.

Figure 12: Prompts tab of the Question Block Wizard dialog box

The Prompts tab of the Question Block Wizard dialog box allows you to choose how many 
prompts you want the question block to contain. You can choose “Custom” and enter a 
number or choose “From List” and select a list.

Step 16
Do the following:

• Click to select “From List”.
• Click “...” on the button to the right of the drop down.
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Survey Crafter Professional displays the List Library dialog box.

Figure 13: Survey Crafter Professional’s List Library dialog box

Survey Crafter Professional comes with lists that you can use. You can edit any list or cre-
ate new ones.

Step 17
Do the following:

• Scroll the list until you see a list called “Satisfaction”.
• Double-click on the “Satisfaction” list.
Copyright© 2004 Survey Crafter, Inc. All Rights Reserved Page 13 of 34



Survey Crafter Professional displays the List - Satisfaction dialog box.

Figure 14: The List - Satisfaction dialog box

Step 18
Do the following:

• Click once to select the “Very satisfied” line.
• Click on the Delete button.
• Click once to select the “Very dissatisfied” line.
• Click on the Delete button.
• Click on the “Dissatisfied” line.
• Click on the Up button 2 times to move the line to the top.
• Click on the “Neither satisfied nor dissatisfied” line.
• Click on the Up button 1 time to move the line to the middle.
• Double-click on the “Neither satisfied nor dissatisfied” line.
• Type “Neutral” and press the Enter key.
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Survey Crafter Professional displays the changed definition of the “Satisfaction” list.

Figure 15: The List - Satisfaction dialog box

Step 19
Do the following:

• Click on the OK button.
• Click on the Select button on the List Library dialog box.
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Survey Crafter Professional shows that the question block is using the “Satisfaction” list for 
the prompts.

Figure 16: The Prompts tab of the Question Block Wizard dialog box

Step 20
Do the following:

• Clear the “Add ‘No Reply’ prompt” check box.
• Clear the “Randomize prompts (Web only)” check box.
• Click on the Next button.
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Survey Crafter Professional displays the Rules tab of the Question Block Wizard dialog 
box.

Figure 17: the Rules tab of the Question Block Wizard dialog box

Step 21
Do the following:

• Click to select the “Automatic Numbering” check box.
• Clear the “Restart Numbering at” check box.
• Clear the “Response is required” check box.
• Click on the Finish button.
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Survey Crafter Professional changes the question block in the Survey Designer window to 
reflect the changes you made in the Question Block Wizard dialog box.

Figure 18: Survey Designer window showing the “Satisfaction” list

Step 22
Do the following:

• In the “Text” area to the right of the block number, replace “Text” with “Please indicate 
your satisfaction. Then rank the importance from 1 to 5.“

• In the “Text” area above “Dissatisifed”, replace “Text” with “Satisfaction“.
• With the cursor on “Satisfaction”, click on the “Center” button on the Formatting toolbar.
• In the “Text” area on the right, replace “Text” with “Importance Ranking”.
• With the cursor on “Importance”, click on the “Center” button on the Formatting toolbar.
• Replace the “Question” areas with:

• Software-R-Us as a place to work
• The company's training program
• Your compensation at Software-R-Us
• The company's equity structure
• Your health care benefits at Software-R-Us
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The Survey Designer window should now look like this:

Figure 19: Survey Designer window with question and headings on the first group

Step 23
If you want to change the widths of the columns to make more room for the questions, do the 
following:

• Move the mouse pointer over the vertical line between “Neutral” and “Satisfied”.
• Click and hold the left mouse button down and drag the border to the right until the bor-

der appears over the “S” of “Satisfied”. Release the left mouse button.
• Move the mouse pointer over the vertical line between “Dissatisfied” and “Neutral”.
• Click and hold the left mouse button down and drag the border to the right until the bor-

der appears over the “N” of “Neutral”. Release the left mouse button.
• Move the mouse pointer over the vertical line between the questions and “Dissatisfied”.
• Click and hold the left mouse button down and drag the border to the right until the bor-

der appears over the “D” of “Dissatsified”. Release the left mouse button.
• Repeat these steps until you have arranged the columns the way you want.
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The Survey Designer window may look something like this:

Figure 20: Survey Designer window with adjusted column widths for the first group

Step 24
Choose Save from the File menu to save your work.
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Survey Crafter Professional displays the Save As Dialog box.

Figure 21: Survey Crafter Professional’s Save As dialog box

Step 25
Do the following:

• Navigate to a location on your hard disk or on a network drive to save your study file.
• Type a file name in the “File name” box.
• Click on the Save button.

Step 26
In the Survey Designer window, do the following:

• Move the cursor to the blank line below the question block.
• Choose Page Break from the Insert menu.
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Survey Crafter Professional shows a second empty page below the page that contains the 
first question block.

Figure 22: Survey Designer window with a second blank page

Step 27
Do the following:

• Move the cursor to the blank line on the second page.
• Type “In this next section, you will be given a series of statements about Software-R-Us.”
• Press the Enter key 2 times.

Step 28
Do the following:

• Choose “For Multiple Rating Questions” on the Question Block Layouts toolbar.
• Click to select the “Number” check box on the Question Block Layouts toolbar.
• Clear the “Notes” and “Label” check boxes on the Question Block Layouts toolbar.
• Scroll the gallery of block layouts to the top until you see the 1st row.
• Click once on the layout in the 1st column of the 1st row.
• Keep the mouse over the layout for a few seconds.
Survey Crafter Professional displays a tip window that shows basic information about the 
block layout. The tip should indicate the block layout is “[R53] For Multiple Rating Ques-
tions”.
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Step 29
Click on block layout [R53] on the Question Block Layouts toolbar, hold the left mouse button 
down and drag the layout into the Survey Designer window. When the cursor is pointing below 
the last line in the Survey Designer window, release the mouse button.

Survey Crafter Professional displays a question block with 5 questions, each using the 
“Satisfaction” list for the prompts.

Figure 23: Survey Designer window with a new question block for multiple rating questions

Step 30
Do the following:

• Double-click inside the question block.
• Click on the Next button on the Type tab of the Question Block Wizard dialog box.
• Change the number 5 to 7 in the Questions tab of the Question Block Wizard dialog box.
• Click on the Next button on the Questions tab of the Question Block Wizard dialog box.
• Click on the “...” button to the right of the “From List” drop down.
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Survey Crafter Professional displays the List Library dialog box.

Figure 24: Survey Crafter Professional’s List Library dialog box

Step 31
Do the following:

• Scroll the list up until you see the “Agree/Disagree” list.
• Double-click on the “Agree/Disagree” list.
• Use the Up and Down buttons to reverse the order of the list.
Copyright© 2004 Survey Crafter, Inc. All Rights Reserved Page 24 of 34



The List - Agree/Disagree dialog box should look like this:

Figure 25: The List - Agree/Disagree dialog box

Step 32
Do the following:

• Click on the OK button.
• Click on the Select button on the List Library dialog box.
• Click on the Finish button on the Question Block Wizard dialog box.
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Survey Crafter Professional displays the question block using the “Agree/Disagree” list.

Figure 26: Survey Designer window with the second group of question using “Agree/Disagree”

Step 33
Do the following:

• In the “Text” area to the right of the block number, replace “Text” with “Please indicate 
how strongly you agree or disagree with each statement.“

• Replace the “Question” areas with:
• I have the appropriate technology and tools to perform my job well.
• Software-R-Us is a fun place to work.
• Hard work at this company is adequately rewarded with promotions and increased 

compensation.
• I work an appropriate number of hours each week.
• I feel empowered to make decisions at Software-R-Us.
• I feel comfortable speaking my mind to company management.
• Management is interested in what I have to say.
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The Survey Designer window should now look like this:

Figure 27: Survey Designer window showing the 2nd question block completed.

Step 34
Do the following:

• Move the cursor to the blank line below the second question block.
• Choose Page Break from the Insert menu.
Survey Crafter Professional shows a third empty page below the page that contains the 
2nd question block.

Step 35
Do the following:

• Choose “For 1 Closed-End Question” on the Question Block Layouts toolbar.
• Click to select the “Number” check box on the Question Block Layouts toolbar.
• Clear the “Notes” and “Label” check boxes on the Question Block Layouts toolbar.
• Scroll the gallery of block layouts until you see the 3rd row.
• Click once on the layout in the 2nd column of the 3rd row.
• Keep the mouse over the layout for a few seconds.
Survey Crafter Professional displays a tip window that shows basic information about the 
block layout. The tip should indicate the block layout is “[O15] For 1 Closed-End Question”.
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Step 36
Click on block layout [O15] on the Question Block Layouts toolbar, hold the left mouse button 
down and drag the layout into the Survey Designer window. When the cursor is pointing below 
the last line in the Survey Designer window, release the mouse button.

Survey Crafter Professional shows a new closed-end question block that uses the “Agree/
Disagree” list.

Figure 28: Survey Designer with a new closed-end question block

Step 37
Do the following:

• Double-click inside the question block.
• Click on the Next button on the Type tab of the Question Block Wizard dialog box.
• Change the selected list from “Agree/Disagree” to “Age”.
• Click on the Finish button.
Survey Crafter Professional redisplays the question using the “Age” list.

Step 38
Replace “Question” with “What is your age?”
Copyright© 2004 Survey Crafter, Inc. All Rights Reserved Page 28 of 34



The Survey Designer window should now look like this:

Figure 29: Survey Designer showing the 3rd question block completed

Step 39
Click on block layout [O15] on the Question Block Layouts toolbar, hold the left mouse button 
down and drag the layout into the Survey Designer window. When the cursor is pointing below 
the last line in the Survey Designer window, release the mouse button.
Copyright© 2004 Survey Crafter, Inc. All Rights Reserved Page 29 of 34



Survey Crafter Professional displays a new closed-end question block that uses the “Age” 
list.

Figure 30: Survey Designer window showing the 4th question block

Step 40
Do the following:

• Double-click inside the question block.
• Click on the Next button on the Type tab of the Question Block Wizard dialog box.
• Change the selected list from “Age” to “Gender”.
• Click on the Finish button.
Survey Crafter Professional redisplays the question using the “Gender” list.

Step 41
Replace “Question” with “What is your gender?”
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The Survey Designer window should now look like this:

Figure 31: Survey Designer showing the 4th question block completed

Step 42
Do the following:

• Choose “For 1 Open-End Question” on the Question Block Layouts toolbar.
• Click to select the “Number” check box on the Question Block Layouts toolbar.
• Clear the “Notes” and “Label” check boxes on the Question Block Layouts toolbar.
• Scroll the gallery of block layouts until you see the 1st row.
• Click once on the layout in the 1st column of the 1st row.
• Keep the mouse over the layout for a few seconds.
Survey Crafter Professional displays a tip window that shows basic information about the 
block layout. The tip should indicate the block layout is “[L01] For 1 Open-End Question”.

Step 43
Click on block layout [L01] on the Question Block Layouts toolbar, hold the left mouse button 
down and drag the layout into the Survey Designer window. When the cursor is pointing below 
the last line in the Survey Designer window, release the mouse button.
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Survey Crafter Professional displays a new open-end question block.

Figure 32: Survey Designer window with a new open-end question block

Step 44
Do the following:

• Double-click inside the question block.
• Click on the Next button on the Type tab of the Question Block Wizard dialog box.
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Survey Crafter Professional displays the Range tab of the Question Block Wizard dialog 
box.

Figure 33: Range tab of the Question Block Wizard dialog box

Step 45
Do the following:

• Change the “Maximum open-end response length” from 250 to 2500.
• Click on the Finish button.
Survey Crafter Professional redisplays the question.

Step 46
Replace “Question” with “Do you have any suggestions about how Software-R-Us can be 
made a better place to work?”
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The Survey Designer window should now look like this:

Figure 34: Survey Designer window with the 5th question block completed

Step 47
Choose Save from the File menu to save the changes you have made to the study file.

You have now completed entering the “Employee Satisfaction Survey” in Survey Crafter 
Professional’s Survey Designer window.
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